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ABSTRACT 

Cancer remains a major global health burden requiring the 

development of novel therapeutic scaffolds with improved 

efficacy and reduced toxicity. Indazole-based heterocycles have 

emerged as promising pharmacophores due to their kinase 

inhibitory and multi-target anticancer potential. The present 

study evaluates four 1H-3-indazole derivatives using structure-

based computational approaches. Molecular docking was 

performed against twelve cancer-associated protein targets. 

Drug-likeness and ADME properties were predicted using 

SwissADME, and toxicity assessment was conducted using Pro 

tox-III. All compounds satisfied Lipinski‘s Rule of Five and 

Veber‘s criteria. Docking scores ranged from −7.4 to−13.0 

kcal/mol, with Ligand-3 exhibiting consistent strong binding 

across multiple targets. Toxicity prediction classified the 

compounds under Class IV with acceptable safety margins. 

These findings suggest that 1H-3-indazole derivatives,  

particularly Ligand-3, may serve as promising multi-target anticancer lead candidates 

requiring further experimental validation. 
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INTRODUCTION 

Cancer 

Cancer is ―a group of diseases characterized by uncontrollable growth and spread of 

abnormal cells, which can then invade adjoining parts of the body and spread to other 

organs‖. Globally, after cardiovascular diseases, cancer is the second leading cause of death. 

 

Mechanism Action of cancer 

1. Inhibition of DNA synthesis – Prevents cancer cell replication 

2. DNA damage – Causes breaks or cross-linking in DNA leading to cell death 

3. Inhibition of cell division (mitosis) – Stops cancer cells from dividing 

4. Induction of apoptosis – Triggers programmed cell death 

5. Hormonal action – Blocks hormones required for cancer growth 

6. Targeted action – Inhibits specific receptors or enzymes in cancer cells 

7. Immune system activation – Helps the immune system destroy cancer cells. 

 

Indazole 

 Synonym: Benzopyrazole, 2-Azaindole, 1,2-Diazaindene 

 IUPAC: Indazole 

 Structure: 

 

 Mol. Formula: C7H6N2 

 Therapeutic: Anticancer, NSAID, Spermatogenetic etc. 

 Basic character: 

Indazole is a fused heterocyclic compound consisting of a benzene ring fused with a pyrazole 

ring, bicyclic systems of benzo–azole are weaker base than the corresponding monocyclic 

heterocycles azole compounds but indazole is a slightly weaker acid than pyrazole. The 

heterocyclic aromatic organic chemical indazole, also known as benzopyrazole, is a rare 

heterocyclic aromatic organic compound discovered in nature. 
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INTRODUCTION TO MOLECULAR DOCKING 

Molecular docking is a computational technique used to predict the preferred orientation of 

one molecule (typically a small ligand) when bound to a target macromolecule (usually a 

protein). This approach plays a pivotal role in drug discovery and design by helping 

researchers understand how potential drug candidates interact with biological targets at the 

molecular level. Molecular docking relies on various algorithms and scoring functions to 

evaluate the binding modes and affinities, making it an essential tool in pharmacology, 

biochemistry, and structural biology. The primary goal of molecular docking is to model the 

interaction between the ligand and the target protein, providing insights into binding affinities 

and the structural features that influence these interactions. By simulating these docking 

scenarios, scientists can identify promising compounds, optimize lead candidates, and 

streamline the drug development process. For example, protein-ligand docking. More 

recently, docking is also applied to predict the binding mode between two macromolecules, 

for instance protein-protein docking. 

 

 

Fig no. 1: Molecular Docking. 

 

MAJOR STEPS INVOLVED IN MECHANICS OF MOLECULAR DOCKING 

Molecular Docking is the process in which the intermolecular interaction between 2 molecules 

was studied in In-silico. In this process, the Macromolecule is the protein receptor. The micro 

molecule is the Ligand molecule which can be acted as an inhibitor. 

 

Docking process involves the following steps 

Step-1: Preparation of Protein: Retrieving the 3D structure of the protein from a Protein 

Data Bank (PDB) and preprocessing it by removing water molecules, stabilizing charges, and 

addressing missing residues or side chains. 
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Step-2: Active site prediction: Identifying the specific active site on the protein receptor that 

is relevant for docking, often involving the removal of water molecules and heteroatoms. 

Step-3: Preparation of ligand: Obtaining from databases or sketching them and applying 

Lipinski‘s Rule of 5 to select suitable drug like candidates. 

 

According to Lipinski‘s Rule of 5, for the choice of ligand, the following criteria should be 

met: 

 Less than five hydrogen bond donors 

 Less than 10 hydrogen bond acceptors 

 Molecular mass less than 500 Da 

 High Lipophilicity (expressed as Log P not over 5) 

 Molar refractivity should be between 40-130. 

 

Step-4: Docking: Docking the prepared ligand against the protein and analyzing the interaction 

to identify the best docked ligand complex based on scoring. 

 

MATERIALS AND METHODS 

Selection of Ligands: Four 1H-indazole derivatives were selected based on reported 

anticancer activity. 

Chemical structures were optimized prior to docking. 

 

Protein Preparation: 12 cancer-related protein structures were retrieved from the Protein 

Data Bank (PDB IDs: 1HCK, 1T46, 3ERT, 3EYG, 3VHE, 4XHK, 5EW8, 6FEW, 

6GR8, 6JOL, 7A2A, 7PCD). Water molecules and heteroatoms were removed. Hydrogen 

atoms were added and the structures were energy minimized before grid generation. 

 

Molecular Docking: Docking simulations were performed using Auto Dock. 

 Protein: Treated as rigid 

 Ligands: Flexible 

 Grid box: Centered on active site 

 Output: Binding energy (kcal/mol) 

 Lower docking scores indicate stronger binding affinity. 

 

ADME and Drug-Likeness Prediction: Swiss ADME was used to evaluate: 

 Molecular weight 

 Log P 
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 H-bond donors and acceptors 

 GI absorption 

 BBB permeability 

 TPSA 

 Rotatable bonds 

 Lipinski‘s Rule of Five and Veber‘s Rules were applied. 

 Toxicity Prediction: 

 In silico toxicity prediction was performed using Pro Tox-III to determine: 

 LD₅₀ 

 Toxicity class 

 Hepatotoxicity 

 Mutagenicity 

 Carcinogenicity 

 

METHODOLOGY 

 Open Browser and search and open the website www.rcsb.org and Download Random 

Cancer Proteins as PDB File Format. 

 Then search and open the website www.molinpiration.com and draw the structure as 

indazole Derivatives and copy the SMILES of drawn structure. 

 Then search and open the website www.biotech.fyicenter.com and paste the 

 Smiles of drawn structure and convert into SDF File to download. Then search and 

open www.software.informer.com and download the Molegro Molecular software and 

install it. 

 Open the software and select ‗open‘ and select protein and import it. Then select only 

protein and save as PDB file. Then select the ligand and save as PDB file. 

 Search and open the www.ccsb.scripps.edu and download the mgl tools and download and 

install the software version 1.5.7 

 Open Autodock software, select the preference, select setup directory and paste the 

designated directory and set. 

 

 Preparation of Targeted Protein 

Open File →Read molecules →select the protein edit→ Hydrogen →add polar only → Click 

ok edit → Hydrogen → Merge Non-polar 

Edit→ Compute Gasteiger charges 

https://www.rcsb.org/
https://www.molinpiration.com/
https://www.biotech.fyicenter.com/
https://www.software.informer.com/
https://www.ccsb.scripps.edu/
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File → write pdb → click sort nodes →click ok 

 

 Preparation of Ligand 

Open Ligand → input → open → select pdb → select ligand → click ok Edit → Add 

Kollman Charges 

Open Ligand → select Output → save as pdbqt file. 

 

 Preparation of Grid Parameter File 

Open Grid → Click Macromolecules → choose protein → ok → save as pdbqt file Grid → set 

map types → choose ligand → select ligand 

Grid → Grid box → click close saving current 

(*We have used X, Y, Z dimensions as 60x60x60. Further X,Y,Zcenter (Center Grid Box) 

can be changed according to the requirements but we are taking them as Default) 

Grid → click output → save as GRID.gpf. 

 

 Preparation of Docking Parameter File 

Open Docking → click Macromolecules → set rigid filenames → select protein → open 

Docking → Click Ligand → Choose →select Ligand → Accept it 

Docking → Click Search parameter → Click Genetic Algorithm →Accept it Docking → 

Output → click Lamarckian GA→ save as DOCK.dpf. 

 

 Go to the selected directory and then command prompt and type as same as below in the 

selected directory to make the docking process. 

autogrid4.exe -p grid.gpf -l grid.glg 

autodock4.exe -p dock.dpf -l dock.dlg 

 

 After docking process, In autodock tool 

Open Analyze → select dockings → select dpf file → open 

Analyze → select macromolecules → choose → select protein 

Analyze → select conformations → click Play, ranked by energy → select play options 

→ select Build H-Bonds → show info →note Binding energy → select Build Current → 

select write complex → save as pdbqt. 

 By using this saved file, we can see the Binding interactions within the protein and ligand. 

 

RESULTS AND DISCUSSION 

Symptoms can vary greatly among individuals affected by cancer. Common symptoms of 
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cancer include persistent or burning abdominal pain, often worsening at night, nausea and 

vomiting, bloating and discomfort, loss of appetite, heartburn-like sensations, unexplained 

weight loss, fatigue, and the presence of blood in the stool, depending on the type and stage of 

the disease. Although various treatment strategies for cancer are available worldwide, it 

remains a serious and life-threatening condition, highlighting the severity of the disease. 

 

Considering the seriousness of cancer, the present study focuses on enhancing drug-likeness 

properties to act against cancer by evaluating the anticancer activity of various compounds. 

The compounds investigated in this study were Indazole. 

 

Indazole Against Anti-Cancer Activity 

In this study, we have collected 4 selected compounds of 1H-3-indazole Derivative. They 

were examined to recognize the prospects of various compounds that can act as a drug against 

cancer causing agent. The protein structure was downloaded from the protein data bank and 

then structure was MOLINSPIRATION software. The observed compound, and their 

structure. 

 

Table no. 1: Core Structure of 1H-3-Indazole Derivative. 

CORE STRUCTURE SUBSTITUTION 

 

Where x=, 

 Ligand 1 – CH2=CH2 

 Ligand 2 – CH2-CH3 

 Ligand 3 – Cl 

 Ligand 4 – F 

 

Table no. 2: IUPAC Names of 1H-3-Indazole Derivatives. 

S.no IUPAC NAMES 

1 
N-(3-((5-((1H-indazol-3-yl)amino)-2-(4-vinylpiperazin-1-

yl)pyrimidin-4-yl)oxy)phenyl)  acrylamide 

2 
N-(3-((5-((1H-indazol-3-yl)amino)-2-(4-ethylpiperazin-1-

yl)pyrimidin-4-yl)oxy)phenyl)  acrylamide 

3 
N-(3-((5-((1H-indazol-3-yl)amino)-2-(4-chloropiperazin-1-

yl)pyrimidin-4-yl)oxy)phenyl)  acrylamide 

4 
N-(3-((5-((1H-indazol-3-yl)amino)-2-(4-fluoropiperazin-1-

yl)pyrimidin-4-yl)oxy)phenyl)  acrylamide 
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THE ADME STUDY REPORT OF THE COMPOUNDS OF INDAZOLE 

DERIVATIVE ARE 

The captured various compounds were then subjected to ADME testing using SWISSADME 

software. The forecasted ADME property of various compound based on their structure, 

functional groups and molecular properties such as Mol/ M.W (molecular weight), BBB 

permeant (Blood-Brain Barrier parameter of compounds), GI (Gastrointestinal absorption), 

H-bond acceptors, H-bond donors, Violation and mLogP (Moriguchi octanol-water partition 

coefficient). Few compounds transgressed drug-likeness tests were removed as those 

compounds have poor ability to cross the biological membrane. The ADME report are 

mentioned under the following table. 

 

Table no. 3: The ADME Study Report or Lipinski’s Rule of Selected Indazole 

Derivatives. 

PROPERTIES LIGAND 1 LIGAND 2 LIGAND 3 LIGAND 4 
RECOMMEND 

VALUE 

MOLECULAR 

WEIGHT {g/mol} 
490.94 474.49 484.55 482.54 < 500 

BLOOD BRAIN 

BARRIER 
NO NO NO NO NO 

GI ABSORPTION HIGH HIGH HIGH HIGH HIGH 

H-BOND 

ACCEPTOR 
6 7 6 5 < 10 

H-BOND DONOR 3 3 3 3 < 5 

VIOLATION 0 0 0 0 0 

mLOG P 2.23 2.13 2.44 2.37 < 4.15 

 

Table no. 4: Veber’s Rule. 

LIGAND ROTATABLE BONDS POLAR SURFACE AREA Å² 

1 9 111.30 

2 9 111.30 

3 8 111.30 

4 8 111.30 

RECOMMEND VALUE ≤ 10 ≤140 Å² 

 

THE RESULT OF MOLECULAR DOCKING SCORE OF INDAZOLE DERIVATIVE: 

The docking studies of the ligands to protein active sites were done by the modern molecular 

docking program AutoDock version to determine compounds binding affinity. In silico 

approach between selected ligands and Protein Data Bank ID of the Cancer disease. The good 

drug-likeness properties containing the ligand‘s docking score, yield [%]. 
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Table no. 5: In Silico Toxicity Prediction of Anticancer Compounds Using Protox-III. 

Toxicity Profile LIGAND 1 LIGAND 2 LIGAND 3 LIGAND 4 

LD₅₀ (mg/kg) 700 700 700 700 

Toxicity Class Class IV Class IV Class IV Class IV 

Hepatotoxicity NO NO NO NO 

Carcinogenicity YES YES NO NO 

Mutagenicity NO NO NO NO 

Immunotoxicity NO NO NO NO 

Cytotoxicity NO NO NO NO 

 

MOLECULAR DOCKING RESULT OF INDAZOLE 

 Docking simulations were performed for Four Indazole derivatives against twelve cancer-

related proteins. The Binding affinities (kcal/mol) for each ligand-protein complex are 

shown in Table. 

 The molecular docking study was carried out for four indazole derivatives 

(Compounds 1–4) against multiple cancer-related protein targets using Auto Dock 

 Docking scores were expressed in kcal/mol, where more negative values indicate stronger 

binding affinity between ligand and protein. 

 All Four Compounds showed good binding interactions with the selected proteins, 

suggesting their Potential Anticancer Activity. 

 

Table no. 6: Docking Score of Ligands with Proteins. 

S.NO PROTEIN LIGAND 1 LIGAND 2 LIGAND 3 LIGAND 4 

1 1HCK -11.09 -10.5 -11.37 -9.74 

2 1T46 -9.90 -11.49 -10.62 -11.81 

3 3ERT -10.76 -10.97 -10.76 -9.67 

4 3EYG -9.89 -10.66 -12.44 -10.14 

5 3VHE -11.08 -10.56 -11.49 -10.09 

6 4XHK -11.06 -9.29 -9.87 -9.34 

7 5EW8 -8.46 -8.70 -10.82 -11.12 

8 6FEW -13.01 -10.84 -11.25 -10.64 

9 6GR8 -11.19 -10.49 -10.39 -9.06 

10 6JOL -12.54 -10.71 -9.89 -12.55 

11 7A2A -10.91 -11.08 -10.66 -7.45 

12 7PCD -7.55 -10.49 -9.30 -10.00 

 



Murugan et al.                                                                    World Journal of Pharmaceutical Research 

www.wjpr.net      │     Vol 15, Issue 6, 2026.      │     ISO 9001: 2015 Certified Journal      │ 

 

 

 

 

955 

 

Fig. no. 2: Docking Interaction of Ligand 4 With Protein 3eyg. 

 

CONCLUSION 

The present study investigated the molecular docking interactions of four indazole derivatives 

against twelve different cancer-related receptor proteins using Auto Dock. According to the 

docking data, the ligand-receptor interactions were favorable, with binding energies ranging 

from around -7.4 to -13.0 kcal/mol. 

 

Among the compounds that were examined, Ligand 3 showed a strong and consistent binding 

affinity across a variety of receptor targets. It showed notable interaction with proteins 

including 3EYG (-12.44 kcal/mol), 3VHE (-11.49 kcal/mol), 1HCK (-11.37 kcal/mol), and 

6FEW (-11.25 kcal/mol). In the active binding sites, several docking scores < -10 kcal/mol 

indicate persistent complex formation and efficient interaction. 

 

The structural characteristics that improve hydrophobic interactions, van der Waals forces, 

and potential hydrogen bonding within the receptor binding pockets—such as halogen 

substitution and improved molecule orientation—may be responsible for the reported binding 

affinity. 
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Overall, the results indicate that Ligand 3 possesses promising multi-target anticancer 

potential. However, as molecular docking provides only computational prediction of binding 

affinity, further in vitro and in vivo experimental studies are necessary to validate its 

biological activity and therapeutic applicability. 
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